Questions & Answers

"Device connected" but USB PORT "not connected"

0 votes

Hi, I have an old Flash updater with Firmware2.0.

I install the old version Flashlink manager 3.52, it redirects error.

So I install the new version Flahslink manger4, on bottom it shows device connected. but USB port section shows not connected. how to fix it?

 

Thanks

asked Apr 8, 2023 in Bypass by stan hui2 (330 points)

1 Answer

0 votes
Hello,

 

In the bottom left corner i can see it says device found, meaning it sees the updater but no tthe evo.

 

You probably need to update your flasher since it is so old.

With NO EVO CONNECTED, only the flash link updater connect, click on help>flash link firmware update, then follow the prompts on the screen.

Once done, D/C the flu, close and re open the program and re connect the flu and evo.

 

Best regards.
answered Apr 11, 2023 by derek g (327,350 points)
ok, can the V4 Flash updater flash the old EVO-CAN with firmware/hardware 2.0?
Evo's older than 5 years cannot be updated via the flash link manager.

Your module is not updatable.

I am not really understand "updated", I just want  EVO-CAN(firmware/hardware 2.0) to be programmed to certain vehicle.

Do you mean there is no way to do it? Even though V4 Flash updater + EVO-CAN(firmware/hardware 2.0)?

 

Correct, the module cannot be flashed.
I understand V4 flasher doesnt support old module. But V2 flasher should work. Actually, it is simple fix your website (redirect error), it should work and flash firmware2 EVOs. User paid for it, should have right to use it without any limitation.
...